The platform has remained stable with all normal traffic flows. A full root cause analysis will be provided directly to customers in due course.
Posted Jul 26, 2023 - 07:08 UTC
Monitoring
All proxy services have returned to full capacity and we are continuing to monitor the platform.
Posted Jul 25, 2023 - 15:01 UTC
Investigating
An incident occurred impacting proxy availability, following which we are seeing some issues with our regional proxy services which will result in a degradation in services for customers.
We are continuing to investigate.
Posted Jul 25, 2023 - 14:16 UTC
This incident affected: Proxy Functionality (General Status).